PFC edu 3.0 pages


#1

I have tried to access PFC edu 3.0 page, link below, but I receive the following message: “Permission Denied. Sorry, you don’t have enough rights to continue”. Why PFC edu 3.0 page is not accessible, since the oldest 1 and 2 versions are not supported anymore? Thank you for your help!

https://wiki.openag.media.mit.edu/pfc_edu_3.0


#2

I am getting the same error.


#3

Im getting the same problem too . Its been 4 or 5 days.
Maybe they will make it public as part of the announcement soon
Wsnook and webb.peter already make update on this page.

Thx :slight_smile:


#4

That page is private until we finish it and release all the docs and code. Please be patient, we are almost done.


#5

@rbaynes Thank you for the information!


#6

https://wiki.openag.media.mit.edu/pfc_edu_3.0 is live